<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Fast Company—At a Clip - Professional BoatBuilder Magazine</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="http://www.proboat.com/wp-content/themes/ProBoat/library/images/apple-touch-icon.png">
		<link rel="icon" href="http://www.proboat.com/wp-content/themes/ProBoat/favicon.ico">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.proboat.com/wp-content/themes/ProBoat/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.proboat.com/wp-content/themes/ProBoat/library/images/win8-tile-icon.png">
            <meta name="theme-color" content="#121212">

		<link rel="pingback" href="http://www.proboat.com/xmlrpc.php">

				
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A group of offshore powerboat racers, designers, and builders talk about the glory days of the 1960s and &#039;70s at a roundtable in Fort Lauderdale, Florida."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.proboat.com/2015/05/fast-company-at-a-clip/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A group of offshore powerboat racers, designers, and builders talk about the glory days of the 1960s and &#039;70s at a roundtable in Fort Lauderdale, Florida." />
<meta name="twitter:title" content="Fast Company—At a Clip - Professional BoatBuilder Magazine" />
<meta name="twitter:site" content="@proboat" />
<meta name="twitter:image" content="http://www.proboat.com/wp-content/uploads/2015/05/fast-company.png" />
<meta name="twitter:creator" content="@proboat" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Professional BoatBuilder Magazine &raquo; Feed" href="http://www.proboat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Professional BoatBuilder Magazine &raquo; Comments Feed" href="http://www.proboat.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Professional BoatBuilder Magazine &raquo; iCal Feed" href="http://www.proboat.com/training-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Professional BoatBuilder Magazine &raquo; Fast Company—At a Clip Comments Feed" href="http://www.proboat.com/2015/05/fast-company-at-a-clip/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.proboat.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='media-credit-css'  href='http://www.proboat.com/wp-content/plugins/media-credit/public/css/media-credit.css' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://www.proboat.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://www.proboat.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.proboat.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.proboat.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.proboat.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.proboat.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%7COpen+Sans+Condensed%3A300%2C700%2C300italic%7COpen+Sans%3A400%2C300italic%2C400italic%2C600%2C600italic%2C300%2C700%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.proboat.com/wp-content/themes/ProBoat/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.proboat.com/wp-content/themes/ProBoat/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.proboat.com/wp-content/themes/ProBoat/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.proboat.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.proboat.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.proboat.com/wp-json/' />
<link rel='shortlink' href='http://www.proboat.com/?p=1162' />
<link rel="alternate" type="application/json+oembed" href="http://www.proboat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.proboat.com%2F2015%2F05%2Ffast-company-at-a-clip%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.proboat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.proboat.com%2F2015%2F05%2Ffast-company-at-a-clip%2F&#038;format=xml" />
		<style type="text/css">
		span.oe_textdirection { unicode-bidi: bidi-override; direction: rtl; }
		span.oe_displaynone { display: none; }
		</style>
		<style type="text/css" id="wp-custom-css">
			/*
Event calendar
*/
.tribe-events-list-widget .tribe-events-list-widget-events {
    margin-bottom: 0px;
}		</style>
			
				<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-295580-3', 'auto');
		  ga('send', 'pageview');

		</script>
		
	</head>

	<body class="post-template-default single single-post postid-1162 single-format-standard tribe-no-js proboat" itemscope itemtype="http://schema.org/WebPage">

		<div id="container">

			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">

				<div id="topbar">
					<div class="wrap">
						<ul class="social">
							<li><a href="https://twitter.com/proboat" target="_blank" title="Follow ProBoat on Twitter"><i class="fa fa-twitter fa-lg"></i></a></li>
							<li><a href="https://www.linkedin.com/grps/ProBoat-8304687/about?" target="_blank" title="Join ProBoat on Linkedin"><i class="fa fa-linkedin fa-lg"></i></a></li>
							<li><a href="https://www.youtube.com/user/ProBoatMagazine" target="_blank" title="Watch ProBoat on YouTube"><i class="fa fa-youtube fa-lg"></i></a></li>
						</ul>
						<a href="http://visitor.r20.constantcontact.com/d.jsp?llr=w8kssobab&p=oi&m=1101074606966&sit=ys7hz8yab&f=569f34d6-4386-4a0e-b648-354e24c72171" class="pull-right email">EMAIL NEWSLETTER SIGN UP <i class="fa fa-envelope fa-lg"></i></a>								
					</div>	

		
				</div>

				<div id="inner-header" class="wrap cf">

										<a href="http://www.proboat.com" rel="nofollow"><img src="http://www.proboat.com/wp-content/themes/ProBoat/library/images/ProBoat-logo1.jpg" alt="ProBoat.com" class="logoimg img-responsive"></a>
					<h1 id="logo" class="h1" itemscope itemtype="http://schema.org/Organization"><a href="http://www.proboat.com" rel="nofollow">Professional BoatBuilder Magazine</a></h1>

										
					<nav role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<input type="checkbox" id="toggle" />
						<label for="toggle" class="toggle" onclick></label>
						<ul id="menu-mainmenu" class="nav top-nav cf"><li id="menu-item-1317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1317"><a href="http://proboat.com/">Home</a></li>
<li id="menu-item-1690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1690"><a href="#">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-1725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1725"><a href="http://www.proboat.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-1749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1749"><a href="http://www.proboat.com/digital-issue/">Digital Issue</a></li>
	<li id="menu-item-1744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1744"><a href="http://www.proboat.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-1752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1752"><a href="http://www.woodenboatstore.com/category/pbb/a?r=PBB.Site">Purchase Back Issues</a></li>
	<li id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a href="http://www.proboat.com/subject-index/">Subject Index</a></li>
</ul>
</li>
<li id="menu-item-2081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2081"><a href="http://www.proboat.com/classifieds/">Classifieds</a></li>
<li id="menu-item-1689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1689"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-2000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2000"><a href="http://proboat.com/training-calendar/">Training Calendar</a></li>
	<li id="menu-item-2084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2084"><a href="http://www.proboat.com/employment-listings/">Employment Listings</a></li>
	<li id="menu-item-1760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1760"><a href="http://www.proboat.com/new-products-and-processes/">New Products and Processes</a></li>
	<li id="menu-item-2153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2153"><a href="http://www.woodenboat.com/boat-plans-kits?ssrnd=5239.139">Boat Plans and Kits</a></li>
</ul>
</li>
<li id="menu-item-1333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1333"><a href="#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-1676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1676"><a href="http://www.proboat.com/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-1683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1683"><a href="http://www.proboat.com/display-advertising-submissions/">Submit a Display Ad</a></li>
	<li id="menu-item-1664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1664"><a href="http://www.proboat.com/submit-a-classified-ad/">Submit a Classified Ad</a></li>
	<li id="menu-item-1670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1670"><a href="http://www.proboat.com/directory-of-advertisers/">Directory of Advertisers</a></li>
</ul>
</li>
<li id="menu-item-1339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1339"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-1657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1657"><a href="http://www.proboat.com/about-the-magazine/">About the Magazine</a></li>
	<li id="menu-item-1719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1719"><a href="http://www.proboat.com/editorial-staff/">Editorial Staff</a></li>
	<li id="menu-item-1648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1648"><a href="http://www.proboat.com/contributors/">Contributors</a></li>
	<li id="menu-item-1654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1654"><a href="http://www.proboat.com/guidelines-for-submissions/">Guidelines for Submissions</a></li>
</ul>
</li>
</ul>
					</nav>

				</div>
				<!-- Special banner ad for New Products and Processes page -->
									<div id="bannerad" class="wrap">
						<div class="adserve">
							<!-- BEGIN ADVERTSERVE CODE -->
								<!--
								Zone #58: ProBoat.com Responsive Banner
								Size #19: Jumbo Banner [728x90]
								-->
								<script type="text/javascript">
								document.write('<scr'+'ipt src="http://woodenboat.advertserve.com/advertpro/servlet/view/banner/javascript/zone?zid=58&pid=0&resolution='+screen.width+'x'+screen.height+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');
								</script>
								<!-- END ADVERTSERVE CODE -->
						</div>		
					</div>
								
				<div class="advertisement">ADVERTISEMENT</div>
				<hr class="advert-rule wrap">
				<!--bannerad end-->
			</header>

			<div id="content">

				<div id="inner-content" class="wrap cf">

					<main id="main" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">

						
							
              
              <article id="post-1162" class="cf post-1162 post type-post status-publish format-standard has-post-thumbnail hentry category-design" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">

                <header class="article-header entry-header">

                  <h1 class="entry-title single-title" itemprop="headline" rel="bookmark">Fast Company—At a Clip</h1>

                  <p class=" entry-meta">
                    <span class="by">By</span> 
                    <a href="http://www.proboat.com/author/melissa/" title="Posts by Melissa Wood" rel="author">Melissa Wood</a>, <span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"></span> <time class="updated entry-time" datetime="2015-05-07" itemprop="datePublished">May 7, 2015</time>
                  </p>
                </header> 
                <section class="entry-content cf" itemprop="articleBody">
                  <div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:56.25%;">
    <iframe src="//www.youtube.com/embed/pNolUzdwPPE?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>    </div>
<p><span style="background-color: transparent;">In the 1960s and ’70s, powerboat drivers worked closely with boatbuilders like Bertram and Cigarette to develop fast boats that won races. That meant the drivers often found out what worked—and what didn’t—at dangerous speeds. </span></p>
<p>“I was one of the guinea pigs that tested the boats,” remembered Richie Powers, a top driver for Mercury Marine’s legendary Carl Kiekhaefer.</p>
<p>He and other racers, designers, and builders can tell some heady tales from offshore powerboat racing’s glory days. And they did just that last fall when Nick Vanoff—who is restoring a Bertram 32 (9.8m)—organized a roundtable in Fort Lauderdale, Florida. In addition to Powers, the group of veterans included Alan “Brownie” Brown, Sam James, Harry Schoell, and Michael Peters. (<i>Professional BoatBuilder</i>’s Dan Spurr moderated the discussion and wrote about it in his story “Fast Company,” PBB <a href="http://proboat.com/professional-boatbuilder-issue-no-155/">No. 155</a>.)</p>
<p>In the short video above (one of three clips excerpted here from the discussion), Powers shares stories from when the drivers were expected to figure out the final, race-winning touches. “Kiekhaefer would come in with some sort of oddball boat and say, ‘Okay, boys, there it is. Rig it,’” he remembers.</p>
<p>Being the fastest also required a willingness to check out the competition. While working for Bertram, James (who is the airborne driver in the photo at the beginning of each video) came up with 5-1/2” (140mm) strakes by measuring the strakes of a 36&#8242; (11m) Cigarette, and making his a bit bigger—something he was not ashamed to admit.</p>
<p>“I wasn’t too worried; I caught Aronow measuring my strakes one time,” he says in the clip below.</p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:56.25%;">
    <iframe src="//www.youtube.com/embed/SM0fhTBSnuY?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>    </div>
<p><span style="background-color: transparent;">Those early powerboat designers and builders weren’t just making fast boats for the time but developing ideas that have remained central to powerboat design and production 40 years on. Several members of the group wondered why it’s so hard to make similar breakthroughs in the marine industry today. </span></p>
<p>“No matter how much things have moved forward, I’d say a good 80% of what you guys did is still standard,” says Peters, who is considered one of the foremost designers of high-speed hullforms. (He was profiled in the two-part “Peters on (Fast) Powerboats” in PBB Nos. 126 and 127.)</p>
<p>Schoell, developer of the Delta conic hullform, asked one company, why not take advantage of the power capacity to produce a 50-mph boat instead of the existing 34-mph model? He was told they didn’t want the boats to go that fast. “They don’t think, well gee, you can pull the throttle back and not use as much fuel, you know—but that’s what you deal with sometimes,” he says.</p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:56.25%;">
    <iframe src="//www.youtube.com/embed/RgOuDFWUgms?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>    </div>
<p><span style="background-color: transparent;">Racing requires speed and endurance. These guys have both. </span></p>
<p style="text-align: left;"><i></i><i>Read the full story in </i>Professional BoatBuilder<i> No. 155, which is free for qualifying members of the marine industry. Click on the links to find out how to </i><a href="http://proboat.com/subscribe/"><i>subscribe</i></a><i> or view a </i><a href="http://proboat.com/digital-issue/"><i>sample digital issue</i></a><i>. </i></p>                </section> 
                <footer class="article-footer">

                  Article Category: <a href="http://www.proboat.com/category/design/" rel="category tag">Design</a>
                  
                </footer> 
                
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-11">
        <div id="dsq-comment-header-11" class="dsq-comment-header">
            <cite id="dsq-cite-11">
                <span id="dsq-author-user-11">Brad Davies</span>
            </cite>
        </div>
        <div id="dsq-comment-body-11" class="dsq-comment-body">
            <div id="dsq-comment-message-11" class="dsq-comment-message"><p>That was Great&#8230; Thanks&#8230; wish it went on for a couple of hours. Schoell&#8217;s comment was poetic &#8220;when we&#8217;re gone is the library going to burn&#8221;. Hopefully that won&#8217;t happen thanks to Professional Boatbuilder, Thanks for the great work you do.   &#8211;   Brad</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>


              </article> 

						<!-- Adding Related posts at bottom of single post -->

						<div id="related-by-category" class="clear"><h4>Read more <a href="http://www.proboat.com/category/design/" rel="category tag">Design</a> articles</h4>						 <div class="more-articles">
								<div class="entry-image">
																			<a href="http://www.proboat.com/2017/01/mark-richards-good-involved-something-fails/" title="Mark Richards: “It’s Good to be Involved in Something that Fails”">
										<img width="100" height="100" src="http://www.proboat.com/wp-content/uploads/2017/01/OneAustralia-sinking-100x100.png" class="attachement-bones-thumb-100 promo-thumb wp-post-image" alt="" srcset="http://www.proboat.com/wp-content/uploads/2017/01/OneAustralia-sinking-100x100.png 100w, http://www.proboat.com/wp-content/uploads/2017/01/OneAustralia-sinking-150x150.png 150w, http://www.proboat.com/wp-content/uploads/2017/01/OneAustralia-sinking-125x125.png 125w, http://www.proboat.com/wp-content/uploads/2017/01/OneAustralia-sinking-45x45.png 45w" sizes="(max-width: 100px) 100vw, 100px" />										</a>
																	</div>
								<h3><a href="http://www.proboat.com/2017/01/mark-richards-good-involved-something-fails/" rel="bookmark" title="Mark Richards: “It’s Good to be Involved in Something that Fails”">Mark Richards: “It’s Good to be Involved in Something that Fails”</a></h3>
								<p>It’d be easy to assume that failure is not an option for Mark Richards. Profiled in Professional BoatBuilder No. 165 (February/March 2017), Richards has become famous in his native Australia&#8230;  <a class="excerpt-read-more" href="http://www.proboat.com/2017/01/mark-richards-good-involved-something-fails/" title="Read Mark Richards: “It’s Good to be Involved in Something that Fails”">Read more &raquo;</a></p>
						 </div>
												 <div class="more-articles">
								<div class="entry-image">
																			<a href="http://www.proboat.com/2017/01/4655/" title="22&#8242; Electric Boat">
										<img width="100" height="100" src="http://www.proboat.com/wp-content/uploads/2017/01/canadaelectricboat-100x100.jpg" class="attachement-bones-thumb-100 promo-thumb wp-post-image" alt="electric boat" srcset="http://www.proboat.com/wp-content/uploads/2017/01/canadaelectricboat-100x100.jpg 100w, http://www.proboat.com/wp-content/uploads/2017/01/canadaelectricboat-150x150.jpg 150w, http://www.proboat.com/wp-content/uploads/2017/01/canadaelectricboat-125x125.jpg 125w, http://www.proboat.com/wp-content/uploads/2017/01/canadaelectricboat-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" />										</a>
																	</div>
								<h3><a href="http://www.proboat.com/2017/01/4655/" rel="bookmark" title="22&#8242; Electric Boat">22&#8242; Electric Boat</a></h3>
								<p>Sailors will remember Ian Bruce as the “Father of the Laser.” The 13.8&#8216;  (4.2m) cartopper ranks as one of the world’s most popular boats. Born in Jamaica and educated in&#8230;  <a class="excerpt-read-more" href="http://www.proboat.com/2017/01/4655/" title="Read 22&#8242; Electric Boat">Read more &raquo;</a></p>
						 </div>
												 <div class="more-articles">
								<div class="entry-image">
																			<a href="http://www.proboat.com/2017/01/emergency-services-power-cat/" title="Rescue and recovery catamaran">
										<img width="100" height="100" src="http://www.proboat.com/wp-content/uploads/2017/01/jetcatbowshot-100x100.jpg" class="attachement-bones-thumb-100 promo-thumb wp-post-image" alt="rescue and recovery vessel" srcset="http://www.proboat.com/wp-content/uploads/2017/01/jetcatbowshot-100x100.jpg 100w, http://www.proboat.com/wp-content/uploads/2017/01/jetcatbowshot-150x150.jpg 150w, http://www.proboat.com/wp-content/uploads/2017/01/jetcatbowshot-125x125.jpg 125w, http://www.proboat.com/wp-content/uploads/2017/01/jetcatbowshot-45x45.jpg 45w" sizes="(max-width: 100px) 100vw, 100px" />										</a>
																	</div>
								<h3><a href="http://www.proboat.com/2017/01/emergency-services-power-cat/" rel="bookmark" title="Rescue and recovery catamaran">Rescue and recovery catamaran</a></h3>
								<p>SPJ Yachts in Queensland, Australia, designs and builds custom catamarans. Its most recent project is a 20&#8216; (6m) power catamaran for rescue and recovery. Developers plan to configure the design&#8230;  <a class="excerpt-read-more" href="http://www.proboat.com/2017/01/emergency-services-power-cat/" title="Read Rescue and recovery catamaran">Read more &raquo;</a></p>
						 </div>
						</div>

						


						
					</main>

									<div id="sidebar1" class="sidebar cf" role="complementary">

					
						<div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.proboat.com/">
    <div>
        <label for="s" class="screen-reader-text"></label>
        <input type="search" id="s" name="s" value="" placeholder="search" />
    </div>
</form></div><div id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce"><div class="textwidget"><div class="subscribe">
	<a href="https://www.pubservice.com/subcnew1.aspx?PC=PB" rel="attachment wp-att-2672"><br />
		<img class="alignnone wp-image-2696 size-full img-responsive" src="http://proboat.com/wp-content/uploads/2016/01/subscribe157-open310.jpg" alt="Subscribe to Professional BoatBuilder magazine" width="310" height="179" /><br />
	</a>
</div></div></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
					<li>
				<a href="http://www.proboat.com/2017/01/mark-richards-good-involved-something-fails/">Mark Richards: “It’s Good to be Involved in Something that Fails”</a>
						</li>
					<li>
				<a href="http://www.proboat.com/2017/01/soviet-era-ground-effect-vehicle/">Soviet-era Ground Effect Vehicle</a>
						</li>
					<li>
				<a href="http://www.proboat.com/2017/01/4655/">22&#8242; Electric Boat</a>
						</li>
					<li>
				<a href="http://www.proboat.com/2017/01/4661/">Carbon Fiber Tubes</a>
						</li>
					<li>
				<a href="http://www.proboat.com/2017/01/sonny-levi-1926-2016/">Sonny Levi: 1926-2016</a>
						</li>
				</ul>
		</div>		<div id="categories-2" class="widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-404"><a href="http://www.proboat.com/category/construction/" >Construction</a> (26)
</li>
	<li class="cat-item cat-item-403"><a href="http://www.proboat.com/category/design/" >Design</a> (49)
</li>
	<li class="cat-item cat-item-438"><a href="http://www.proboat.com/category/drawing-board/" >Drawing Board</a> (4)
</li>
	<li class="cat-item cat-item-452"><a href="http://www.proboat.com/category/events/" >Events</a> (1)
</li>
	<li class="cat-item cat-item-408"><a href="http://www.proboat.com/category/materials/" >Materials</a> (19)
</li>
	<li class="cat-item cat-item-405"><a href="http://www.proboat.com/category/repair/" >Repair</a> (21)
</li>
	<li class="cat-item cat-item-9"><a href="http://www.proboat.com/category/c32-rovings/" >Rovings</a> (102)
</li>
	<li class="cat-item cat-item-409"><a href="http://www.proboat.com/category/systems/" >Systems</a> (54)
</li>
	<li class="cat-item cat-item-406"><a href="http://www.proboat.com/category/tools/" >Tools</a> (9)
</li>
	<li class="cat-item cat-item-449"><a href="http://www.proboat.com/category/wood-to-glass/" >Wood to Glass</a> (6)
</li>
	<li class="cat-item cat-item-407"><a href="http://www.proboat.com/category/yards/" >Yards</a> (22)
</li>
		</ul>
</div><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">ProBoat.com Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">ProBoat.com Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.proboat.com/2017/01/'> January 2017 </option>
	<option value='http://www.proboat.com/2016/12/'> December 2016 </option>
	<option value='http://www.proboat.com/2016/11/'> November 2016 </option>
	<option value='http://www.proboat.com/2016/10/'> October 2016 </option>
	<option value='http://www.proboat.com/2016/09/'> September 2016 </option>
	<option value='http://www.proboat.com/2016/08/'> August 2016 </option>
	<option value='http://www.proboat.com/2016/07/'> July 2016 </option>
	<option value='http://www.proboat.com/2016/06/'> June 2016 </option>
	<option value='http://www.proboat.com/2016/05/'> May 2016 </option>
	<option value='http://www.proboat.com/2016/04/'> April 2016 </option>
	<option value='http://www.proboat.com/2016/03/'> March 2016 </option>
	<option value='http://www.proboat.com/2016/02/'> February 2016 </option>
	<option value='http://www.proboat.com/2016/01/'> January 2016 </option>
	<option value='http://www.proboat.com/2015/12/'> December 2015 </option>
	<option value='http://www.proboat.com/2015/10/'> October 2015 </option>
	<option value='http://www.proboat.com/2015/09/'> September 2015 </option>
	<option value='http://www.proboat.com/2015/08/'> August 2015 </option>
	<option value='http://www.proboat.com/2015/07/'> July 2015 </option>
	<option value='http://www.proboat.com/2015/06/'> June 2015 </option>
	<option value='http://www.proboat.com/2015/05/'> May 2015 </option>
	<option value='http://www.proboat.com/2015/04/'> April 2015 </option>
	<option value='http://www.proboat.com/2015/03/'> March 2015 </option>
	<option value='http://www.proboat.com/2015/02/'> February 2015 </option>
	<option value='http://www.proboat.com/2015/01/'> January 2015 </option>
	<option value='http://www.proboat.com/2014/12/'> December 2014 </option>
	<option value='http://www.proboat.com/2014/11/'> November 2014 </option>
	<option value='http://www.proboat.com/2014/10/'> October 2014 </option>
	<option value='http://www.proboat.com/2014/09/'> September 2014 </option>
	<option value='http://www.proboat.com/2014/07/'> July 2014 </option>
	<option value='http://www.proboat.com/2014/05/'> May 2014 </option>
	<option value='http://www.proboat.com/2014/03/'> March 2014 </option>
	<option value='http://www.proboat.com/2014/01/'> January 2014 </option>
	<option value='http://www.proboat.com/2013/11/'> November 2013 </option>
	<option value='http://www.proboat.com/2013/09/'> September 2013 </option>
	<option value='http://www.proboat.com/2013/07/'> July 2013 </option>
	<option value='http://www.proboat.com/2013/06/'> June 2013 </option>
	<option value='http://www.proboat.com/2013/05/'> May 2013 </option>
	<option value='http://www.proboat.com/2013/04/'> April 2013 </option>
	<option value='http://www.proboat.com/2013/03/'> March 2013 </option>
	<option value='http://www.proboat.com/2013/01/'> January 2013 </option>
	<option value='http://www.proboat.com/2012/12/'> December 2012 </option>
	<option value='http://www.proboat.com/2012/11/'> November 2012 </option>
	<option value='http://www.proboat.com/2012/10/'> October 2012 </option>
	<option value='http://www.proboat.com/2012/09/'> September 2012 </option>
	<option value='http://www.proboat.com/2012/07/'> July 2012 </option>
	<option value='http://www.proboat.com/2012/05/'> May 2012 </option>
	<option value='http://www.proboat.com/2012/04/'> April 2012 </option>
	<option value='http://www.proboat.com/2012/03/'> March 2012 </option>
	<option value='http://www.proboat.com/2012/01/'> January 2012 </option>
	<option value='http://www.proboat.com/2011/12/'> December 2011 </option>
	<option value='http://www.proboat.com/2011/11/'> November 2011 </option>
	<option value='http://www.proboat.com/2011/10/'> October 2011 </option>
	<option value='http://www.proboat.com/2011/09/'> September 2011 </option>
	<option value='http://www.proboat.com/2011/08/'> August 2011 </option>
	<option value='http://www.proboat.com/2011/07/'> July 2011 </option>
	<option value='http://www.proboat.com/2011/06/'> June 2011 </option>
	<option value='http://www.proboat.com/2011/05/'> May 2011 </option>
	<option value='http://www.proboat.com/2011/04/'> April 2011 </option>
	<option value='http://www.proboat.com/2011/03/'> March 2011 </option>
	<option value='http://www.proboat.com/2011/02/'> February 2011 </option>
	<option value='http://www.proboat.com/2011/01/'> January 2011 </option>
	<option value='http://www.proboat.com/2010/12/'> December 2010 </option>
	<option value='http://www.proboat.com/2010/11/'> November 2010 </option>
	<option value='http://www.proboat.com/2010/10/'> October 2010 </option>
	<option value='http://www.proboat.com/2010/09/'> September 2010 </option>
	<option value='http://www.proboat.com/2010/08/'> August 2010 </option>
	<option value='http://www.proboat.com/2010/07/'> July 2010 </option>
	<option value='http://www.proboat.com/2010/06/'> June 2010 </option>
	<option value='http://www.proboat.com/2010/05/'> May 2010 </option>
	<option value='http://www.proboat.com/2010/04/'> April 2010 </option>
	<option value='http://www.proboat.com/2010/03/'> March 2010 </option>
	<option value='http://www.proboat.com/2010/02/'> February 2010 </option>
	<option value='http://www.proboat.com/2010/01/'> January 2010 </option>
	<option value='http://www.proboat.com/2009/09/'> September 2009 </option>
	<option value='http://www.proboat.com/2009/06/'> June 2009 </option>

		</select>
		</div>
					
				</div>

				</div>

			</div>

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="footer-content"class="wrap">
					<div  class="col1">

						<img src="http://www.proboat.com/wp-content/themes/ProBoat/library/images/PBB_icon.png" alt="Professional BoatBuilder Magazine" class="logo"><br>
						<a href="http://www.woodenboat.com/" title="WoodenBoat" target="_blank"><img src="http://www.proboat.com/wp-content/themes/ProBoat/library/images/wb_white_logo.png" alt="WoodenBoat" class="logo"></a><br>
						<a href="https://refitshow.com/" title="REFIT Show" target="_blank"><img src="http://www.proboat.com/wp-content/themes/ProBoat/library/images/refit-logo-reverse-100.png" alt="REFIT Show" class="logo"></a>

					</div>
					<div class="col2">

						<p><em>Professional BoatBuilder</em> is written and edited for boat builders, repairers, designers, and surveyors.<br>
						P.O. Box 78<br>
						41 WoodenBoat Lane<br>
						Brooklin, Maine 04616 USA<br>
						Tel: 207–359–4651<br>
						Fax: 207–359–8920</p>

						<p>&copy; 2017 Professional BoatBuilder Magazine. All Rights Reserved.</p>

					</div>
					<div class="col3">

						<ul class="social">
							<li><a href="https://twitter.com/proboat" target="_blank" title="Follow ProBoat on Twitter"><i class="fa fa-twitter fa-lg"></i></a></li>
							<li><a href="https://www.linkedin.com/grps/ProBoat-8304687/about?" target="_blank" title="Join ProBoat on Linkedin"><i class="fa fa-linkedin fa-lg"></i></a></li>
							<li><a href="https://www.youtube.com/user/ProBoatMagazine" target="_blank" title="Watch ProBoat on YouTube"><i class="fa fa-youtube fa-lg"></i></a></li>
						</ul>
						<a href="http://visitor.r20.constantcontact.com/d.jsp?llr=w8kssobab&p=oi&m=1101074606966&sit=ys7hz8yab&f=569f34d6-4386-4a0e-b648-354e24c72171" class="email">EMAIL NEWSLETTER SIGN UP <i class="fa fa-envelope fa-lg"></i></a>												

					</div>

				</div>
			</footer>

		</div>

						<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.proboat.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.proboat.com/wp-content/themes/ProBoat/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.proboat.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.1","language":""},"disqusIdentifier":"1162 http:\/\/proboat.com\/word\/index.php\/2015\/05\/07\/fast-company-at-a-clip\/","disqusShortname":"proboat","disqusTitle":"Fast Company\u2014At a Clip","disqusUrl":"http:\/\/www.proboat.com\/2015\/05\/fast-company-at-a-clip\/","options":{"manualSync":false},"postId":"1162"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.proboat.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"proboat"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.proboat.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var privySettings = {"business_id":"FE599441B0C4B7BE615F9A1A"};
/* ]]> */
</script>
<script type='text/javascript' src='https://widget.privy.com/assets/widget.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
	</body>

</html> 